Så blev blog versionen opdateret

Sad lige og tænkte at nu måtte jeg sa se og få opdateret min WordPress version da den var 2 eller 3 versioner bagud, og nøj hvor var det et problem.

Fik lige pludselige meldinger på mail om at bloggen ikke kunne vises, og det viste sig at mit comment spam blokkering’s system fra Akismet ikke kunne installeres selnom der stod at den var kompatibel med WordPress 3.0.3.

Håber i vil melde hvis i finder fejl på siden

Share
Dette indlæg blev udgivet i Ikke kategoriseret, Siden og tagget , , . Bogmærk permalinket.

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *